Skip to main content

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
2 votes
1 answer
61 views

Mis-alignment of badge count on user cards (CSS "bug")

This is a pretty minor CSS "bug" but thought I'd mention it. Apologies for splitting hairs here, but the rest of the site's formatting and styling is so crystal-clear this little detail ends up being ...
Alex Kendrick's user avatar
  • 7,961
1 vote
0 answers
55 views

Missing Image in Notification Emails

I'm seeing a problem in Outlook with this notification email template (http://screencast.com/t/SK4dFHsKkt) and the broken image. Outlook freezes up for about a minute or longer while it tries to ...
Anna_MediaGirl's user avatar
  • 12.6k
1 vote
1 answer
42 views

Formatting issue on community message

The CSS line-height on #system-message, which styles the community message, needs to be increased or removed:
Anna_MediaGirl's user avatar
  • 12.6k
1 vote
2 answers
90 views

Reputation discrepancy

I know we shouldn't really be too worried about reputation but I was curious as to why there is a discrepancy between the reputation listed in the user profile for many members (not all) and the ...
Stuart McCoy's user avatar
  • 1,146
2 votes
0 answers
54 views

404 on Election Page URL

There are several "Election" links on the badges page which are currently throwing 404 errors: https://expressionengine.stackexchange.com/badges Two of the links are noted in the image below. There ...
Anna_MediaGirl's user avatar
  • 12.6k